Spirion Identity Finder User Guide - Mac

Contents

  1. Getting Started
  2. Starting and Stopping Searches
  3. Protecting Personal Information (PII)

 

Getting Started

Spirion Identity Finder is easy to use. To get started go to Finder, choose Applications, then Identity Finder.

When Spirion Identity Finder is opened, it will prompt you for a password. It is recommended that you create a password.  Using a password will allow you to save your profile as you conduct scans and review the findings.

IDF Create Password window image

You will be notified that your password has been set. Click “OK

 
  IDF password set window image

 

 

 

 

Social security numbers, credit card numbers and password entries are checked by default in the Search Setup window. Check additional identities that you want to search and then click on the Search button.

Mavericks:Users:woolardth:Desktop:Screen Shot 2015-02-18 at 11.21.27 AM.jpg 

Cancel from this screen then uncheck the option “Include compressed files.

To uncheck the compressed files option - Click Spirion Identity Finder from the menu bar, click Preferences,

Mavericks:Users:woolardth:Desktop:Screen Shot 2015-02-18 at 2.55.04 PM.jpg

Mavericks:Users:woolardth:Desktop:Screen Shot 2015-02-18 at 2.56.49 PM.jpg

Select Only common file types, uncheck Include Compressed Files, click OK.  Click START.

You may interact with results as they appear. A dialog box will inform you when the search has been completed.

Starting and Stopping Searches

Stopping a Search in Progress

If you want to stop the current search, click the Stop button on the toolbar. It will not be possible to resume the search once you click Stop. If you want to be able to resume your search, use the Pause button instead.

Once you click Stop, Identity Finder will take a moment to complete the current process. You will see a dialog box notifying you to Confirm Stop.

If the location currently being analyzed is large or complex, it may take a long time for Spirion Identity Finder to stop your search. The stopping your search dialog box lets you know that Identity Finder is working on your request. After the search has been stopped, the Search Stopped dialog will display.

Click OK and the Status window will display showing a summary of the search.

 
 

 

 

 

 

 

 

To close the Status window and view the search results, click the Status button on the toolbar. If there are results, you will be able to interact and manage them.

Viewing Search Results

The results of the search are displayed in the a) Results View and, along with the b) Preview Pane, provide all of the relevant information about the result including the full path to its location, the type and value of the result, a preview of that result in context and many other details.

The Results View is a reporting table, similar to a spreadsheet that is on the left side of Identity Finder. It contains all of the information about the results of your search and allows you to analyze those results and take action to protect any sensitive information.

Previewing Identity Matches

The Preview Pane is enabled by default but can be turned on and off by clicking the Preview Pane menu item on the View menu. The Preview Pane displays an unformatted version of the result you have selected.  The header of the Preview Pane contains information about the result. The main body of the Preview Pane contains the full content where your result was located with all the Identity Matches highlighted in yellow. You can seek through highlighted matches and review the criticality of your result.

Saving Results

Identity Finder allows you to save the results of your searches in three ways:  Identity Finder File (*.idf file), Web Page Report (*HTML file), and Comma Separated Values (*.csv file).

  • Identity Finder File: Generates a *.idf file, which is encrypted with a password of your choice and cannot be read by anyone else.  Files saved in this format can only be opened from within Identity Finder and allow you to work with your results at any time in the future.  This format is useful when you have run a search but wish to take action on your results at a later time.  All results are saved and secured using this format.
  • Web Page Report: Generates a report as a *.html file, which contains an analysis of your results including summary information and totals for the number and types of identity matches that were found as well as the locations containing those matches.  This report can be viewed in any web browser, but cannot be loaded back into Identity Finder. The Web Page Report is not secured and potentially contains location and identity information so you must be careful to protect it.
  • Comma Separated Values:  Generates a *.csv file, which is saved unencrypted, in clear text and can be read by anyone with access to your computer.  Files saved in this format can be opened in any text editor or spreadsheet program such as Microsoft Excel but cannot be loaded back into Identity Finder.  This format is useful when you wish to perform advanced searching, sorting, and reporting of your data in another application.

http://www.identityfinder.com/Help/Client_Mac/Resources/Images/1846.png

To save your results, click Save in the File menu. The default save type is Identity Finder File format, a more secure format that you can use to work with your results at any point in the future.  If you choose to save the results as an Identity Finder File, you are required to enter and confirm a password of your choice. If you are logged in with an Identity Finder profile, you can use your profile password by placing a checkmark in the Use Identity Finder Profile option. After you have chosen which file format you would like to save your results as, the filename and the folder location, click Save.  

http://www.identityfinder.com/Help/Client_Mac/Resources/Images/2665.png

Clicking the Options button will open the Secure Results File Save Options dialog box that allows you to choose what to include in your saved file and allows you to omit information depending on what type of file you are saving.

http://www.identityfinder.com/Help/Client_Mac/Resources/Images/secureresultsfilesaveoptions.png

When you are ready to work with your saved results, you will need to load your file back into Identity Finder by going to File > Open and selecting your file.

Additional Information:

Protecting Personal Information (PII)

To remove sensitive data found during a scan:

  • Delete the sensitive data from the file.
  • Delete the entire file manually.
  • Submit the PII Use Request for approval from the Identity Theft Protection Committee (ITPC) if it is determined that Personal Identifying Information (PII) or SSNs are required for business purposes. Mail ITPC@ecu.edu for more information on this process.
  • Contact the ECU IT Help Desk for assistance at 252.328.9866 if you need assistance in locating or deleting the files on their computer.

Ignoring an Identity Match

When Identity Finder locates and identity match that you do not care about, you may wish to use the Ignore Identity Match feature to prevent that information from being displayed in the future.

http://www.identityfinder.com/Help/Client_Mac/Resources/Images/2051.png

There are four ways to view or manage your Ignore List and add or remove identity matches:

  1. Click the Ignore button on the toolbar, then click on This Identity Match.
  2. Single click on any result with the right mouse button to highlight it and bring up a context menu, then click Ignore > This Identity Match.
  3. Manually add the identity match to the Ignore List by clicking the Preferences button on the toolbar and selecting the Ignore button.
  4. Manually add the identity match to the Ignore List by clicking the Ignore button on the toolbar, then click on Manage 'Ignore List'...

To add a unique identity to ignore, select the Identity Type from the Ignore Identity drop down box.  Then enter your personal information in the field to its right.  It is important for you to enter the information exactly as you wish Identity Finder to ignore it.  Unlike the OnlyFind list, Identity Finder will not convert your ignore items into various formats.  Once you have entered the appropriate identity information, click the Add button and it will appear in the Ignore List.

http://www.identityfinder.com/Help/Client_Mac/Resources/Images/2076.png

To remove an identity or multiple identities, highlight them and click the Remove button.  The Remove All button clears the entire list. If you make changes and want to save your list for future sessions, click the OK button.  You may be prompted to provide a password if you are saving a new list. Identity Finder will not load your Profile automatically when starting.

Note:  Identity Matches that you add to the Ignore List during a search will be ignored for the remainder of the current search.

Ignoring a Location

When Identity Finder locates and identity match in a location that you do not care about, you may wish to use the Ignore Location feature to prevent that information from being displayed in the future. For example, Identity Finder may discover sensitive data in a location and you must keep that information. In this case, you can tell Identity Finder to ignore that location for the current and future searches.  Ignored locations are added to an approved exception list, the Ignore List, so you never see them again.

http://www.identityfinder.com/Help/Client_Mac/Resources/Images/2051.png

There are four ways to ignore a location:

  1. Single click the result with the left mouse button to highlight it and click the Ignore button on the toolbar, then click on This Item Location.
  2. Single click the result with the right mouse button to highlight it and bring up a context menu, then click on Ignore > This Item Location.
  3. Manually add the Location to the Ignore List by clicking the Preferences button on the toolbar and selecting the Ignore button.
  4. Manually add the Location to the Ignore List by clicking the Ignore button on the toolbar, then click on Manage 'Ignore List'...

To add a file location to ignore, go to the Ignore Location option and click the ... button. This button will open a dialog box that allows you to select any file on your computer. After navigating to your desired location, click the Open button and the full path to your selected file will be displayed. Once you have selected a file location to ignore, click the Add button and it will appear in the Ignore List.

http://www.identityfinder.com/Help/Client_Mac/Resources/Images/2077.png

To remove a location or multiple locations, highlight them and click the Remove button.  The Remove All button clears the entire list. If you make changes and want to save your list for future sessions, click OK button.  You may be prompted to provide a password if you are saving a new list. Identity Finder will not load your Profile automatically when starting.

Note: Locations that you add to the Ignore List during a search will be ignored for the remainder of the current search.

More Information

Knowledge Base: Coming soon

Identity Finder Profile Settings:

https://www.identityfinder.com/help/client_win/index.htm#ProfileSettings.htm

Release Notes:  Coming soon

User Guide:  http://www.identityfinder.com/Help/Client_Mac

 

Details

Article ID: 67333
Created
Mon 9/23/19 4:16 PM
Modified
Tue 10/27/20 12:44 PM